Installing TSSMD V2.2 on VS 2008 Team Suite

Topics: TSMMD
Dec 13, 2008 at 4:05 PM
http://www.codeplex.com/dfo/Release/ProjectReleases.aspx?ReleaseId=16280

indicates:

TSMMD requires Visual Studio 2008 Team System and the Guidance Automation Extensions (GAX) V1.4.

I have installed VSTS 2008 Verwion 9.0.21022.8 RTM. When I try to install TSSMD-Setup-August_2008.msi, I get the message:

"This installer requires Visual Studio Software Development Kit 2008 which is not present on the computer."

My understanding is that this SDK is include in VSTS 2008.

Also, I can only find GAX 1.3.1.
Coordinator
Jun 4, 2009 at 11:07 PM

Hi Tim,

Sorry for the long delay responding to your message.

There actually was a minor bug in the installer that was fixed in an update that was unfortunatly was not released. The workaround is to install the VS SDK.

Actually the DSL runtime is what is part of Visual Studio. The design time is still part of the Visual Studio SDK.

For Guidance Automation see:

http://msdn.microsoft.com/en-us/teamsystem/aa718949.aspx

-Bill